Dear forum reader!

If you want to get actively involved in the Forum and participate in the discussions, or want to start your own thread or topic, you will have to log into the game first. We are looking forward to your next visit in our Forum! Please be sure to register if you do not own a game account. CLICK HERE
Go Back   Darkorbit > DarkOrbit History > Archives > Archive 2010 > Technical Problems and Bugs 2010
FAQ Members List Mark Forums Read

 
 
Thread Tools Display Modes
Old 22.02.2010, 18:13   #1
-NitrousOxide-
Regular
 
Join Date: 22.09.2008
Posts: 220
Default Mad Lag

I am in my beta gate and I couldn't shoot anything. I closed my page and now I can't get my start page to come up. I am wasting boosters so please get it up because I shouldn't pop considering all I had left was a few half dead saimons that ran to the corners. Please help thank you! Im on ga2 and my user id is 37011829.
-NitrousOxide- is offline  
Old 22.02.2010, 18:21   #2
WhiteLazer
Commander of the Forum
 
WhiteLazer's Avatar
 
Join Date: 04.08.2009
Location: Post UID!
Posts: 2512
Default

Hi there,
To reduce lag and connection problems, Please clear your cache and optimise your flash player, instructions for which can be found in the links below.
Flash Optimisation Instructions
How to Clear Your Cache
You should also make sure your flash player and java are both up to date. Links below.
Flash Player homepage
Java Version check

Regards,
WhiteLazer is offline  
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 22:37.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.