Dear forum reader!

If you want to get actively involved in the Forum and participate in the discussions, or want to start your own thread or topic, you will have to log into the game first. We are looking forward to your next visit in our Forum! Please be sure to register if you do not own a game account. CLICK HERE
Go Back   Battlestar Galactica Online > Battlestar Galactica Online - Archive > Archive > Technical Issues and Bugs
FAQ Members List Mark Forums Read

 
 
Thread Tools Display Modes
Old 25.02.2012, 21:19   #1
.Barabas.
Active Author
 
.Barabas.'s Avatar
 
Join Date: 07.08.2011
Posts: 143
Ausrufezeichen Cant Log On!!

I finally had enough FTL coordinates to do my 2nd mission on this "six saturday". I clicked the button for the mission but it crashed my browser and now I can't log back on. It goes through the load process but cancels just before the log in "circle" begins. I emptied both my caches and restarted my computer. Still nothing. But the worst is have I just lost my 50 coordinates?! It takes me forever to get those things. Plus I am running a booster that I am not using since I can't get back on. HELP!!! I love this game but this week has frustrated me to no end and this may push me over the edge.
.Barabas. is offline  
Old 25.02.2012, 23:24   #2
TheRubyRhod
Game Admin BSGO
 
TheRubyRhod's Avatar
 
Join Date: 31.08.2011
Posts: 997
Default

Have you tried a different browser? There is a known issue currently between the Unity Player and Internet Explorer than might cause issues. Also you could try starting a new account on a different server to see if that works and then try logging back onto your main account on your main server as sometimes this kicks everything back into gear for some reason.
TheRubyRhod is offline  
Old 25.02.2012, 23:49   #3
.Barabas.
Active Author
 
.Barabas.'s Avatar
 
Join Date: 07.08.2011
Posts: 143
Default

I tried what you suggested, no change. I tried chrome and firefox and multiple servers on all my browsers. If I ever get back on this game how do I get my spent (without reward) ftl coordinates back? I grind every day to earn the stuff I get. Worst though is the lost thrice opportunity I rely on to help boost my ship and character along.
__________________
Caprica- TAY/ The Cylon Nation

Picon- Shoggoth

Quite your whining, You're Dead.

.Barabas. is offline  
Old 26.02.2012, 00:10   #4
Stux
Someday Author
 
Join Date: 26.10.2011
Posts: 1496
Default

You will need to talk to support about your issue. There is a link in my sig.
Stux is offline  
Old 26.02.2012, 01:14   #5
.Barabas.
Active Author
 
.Barabas.'s Avatar
 
Join Date: 07.08.2011
Posts: 143
Default

Thank you guys for your help. I sent in a support report. So I created a whole new account and tried to log in again, this time i got "Invalid unity web file (decompression failure)" Any ideas? I'm looking around the forums for something but I have a hard time navigating this mess. Thanks again for the help.

Very bummed,
Tay_ImYerHucklebury_AL
Caprica
lvl 82
Oh and how do I send in a ticket if my coordinates are not there?
__________________
Caprica- TAY/ The Cylon Nation

Picon- Shoggoth

Quite your whining, You're Dead.

.Barabas. is offline  
Old 26.02.2012, 02:28   #6
Stux
Someday Author
 
Join Date: 26.10.2011
Posts: 1496
Default

The decompression failure might be caused by a corrupted cache, so try clearing those (links in my sig).

The link to send a ticket to support is also in my sig.
Stux is offline  
Old 26.02.2012, 05:06   #7
.Barabas.
Active Author
 
.Barabas.'s Avatar
 
Join Date: 07.08.2011
Posts: 143
Default Back on finally

OK so clearing the cache never worked. I did that 6 times today (both of them). The only thing that did work for me was to reset my browser. Yep back to factory standards but I'm back on thats what's important. So anyone having similar issues you can maybe relay that one to them. Oh and I want it named "The Tay Paradox".
__________________
Caprica- TAY/ The Cylon Nation

Picon- Shoggoth

Quite your whining, You're Dead.

.Barabas. is offline  
Old 26.02.2012, 05:25   #8
Ranger-six
Forum-Noob
 
Join Date: 26.02.2012
Posts: 2
Default

Quote:
Originally Posted by .Barabas. View Post
I finally had enough FTL coordinates to do my 2nd mission on this "six saturday". I clicked the button for the mission but it crashed my browser and now I can't log back on. It goes through the load process but cancels just before the log in "circle" begins. I emptied both my caches and restarted my computer. Still nothing. But the worst is have I just lost my 50 coordinates?! It takes me forever to get those things. Plus I am running a booster that I am not using since I can't get back on. HELP!!! I love this game but this week has frustrated me to no end and this may push me over the edge.
I"m having the identical problem. Either the system, or my mac. Dunno what.
Ranger-six is offline  
Old 26.02.2012, 10:27   #9
DrNova1
Active Author
 
Join Date: 20.01.2012
Posts: 158
Default

Also having said issue. I played earlier today (yesterday technically) just fine.
Now, however, When I click the play game button, it shows the loading bar under Odama and Six, then shows the screen where it says "Welcome to BattleStar Galactica" or whatever and usually has the "loading" circle, however it does nothing at that point, no loading circle or anything.
DrNova1 is offline  
Old 26.02.2012, 10:53   #10
bzzz.peal
Forum-Greenhorn
 
Join Date: 13.07.2011
Posts: 24
Default

exactly the same problem now.. Welcome to BSGO and nothing happens. This is starting to frustrate me a lot as I want to play a game, not investigating if clearing cache will help me or not. - btw it didn't help this time...
bzzz.peal is offline  
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:57.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.