Dear forum reader!

If you want to get actively involved in the Forum and participate in the discussions, or want to start your own thread or topic, you will have to log into the game first. We are looking forward to your next visit in our Forum! Please be sure to register if you do not own a game account. CLICK HERE
Go Back   Battlestar Galactica Online > Battlestar Galactica Online - Archive > Archive > Technical Issues and Bugs
FAQ Members List Mark Forums Read

 
 
Thread Tools Display Modes
Old 29.04.2011, 21:32   #1
jborda
Forum-Noob
 
Join Date: 12.03.2011
Posts: 2
Default Unity Player keeps crashing

Unity player crashes, usually within a minute of entering a new area.

Using Google chrome, Win XP.

Base star, Pegasus and new ship are purple.

I'm still being called lieutenant, despite screens calling me captain (Lvl 23)
jborda is offline  
Old 29.04.2011, 22:12   #2
moirish75
Forum-Greenhorn
 
moirish75's Avatar
 
Join Date: 12.02.2011
Posts: 37
Default

First, the last. The lieutenant thing has been there forever, and is a small thing that I'm sure will eventually be fixed.

The "hot pink" ships is another problem that the devs are aware of. Last I heard they were still trying to figure out why some are having the problem while others are not. Just keep an eye on the forums and I'm sure they will figure it out eventually.

I use Chrome and XP, but don't have the constant problems you speak of. Not sure what your computer stats are, but I'm not even using the best computer in the world right now. (My quad-core beast is currently in need of repairs, so I'm playing with an HP Pavilion laptop.)

You might try downloading Game Booster. It helps by disabling unnecessary programs running in your background, thus freeing up more computer for the game.

Hope that helps! Good luck.
__________________
Pilot name: Sean_OMac
User ID: 58102
Scorpia Server
"Toasty_von_Richthofen"
moirish75 is offline  
Old 30.04.2011, 13:39   #3
DoTeX
Commander of the Forum
 
Join Date: 12.02.2011
Posts: 2871
Default

Perhaps you can see if another browser dosnt help you out.



Recommended Browsers:

Mozilla Firefox download:
http://www.mozilla.com/en-US/firefox/
Google Chrome download:
http://www.google.com/chrome/
Opera download:
http://www.opera.com/download/
DoTeX is offline  
Old 02.05.2011, 22:27   #4
UniverseSalvation
Forum-Greenhorn
 
UniverseSalvation's Avatar
 
Join Date: 27.04.2011
Posts: 24
Default

Read the one below plz.

Last edited by UniverseSalvation : 06.05.2011 at 19:27. Reason: Posted reply twice xd
UniverseSalvation is offline  
Old 06.05.2011, 19:26   #5
UniverseSalvation
Forum-Greenhorn
 
UniverseSalvation's Avatar
 
Join Date: 27.04.2011
Posts: 24
Default Server Crashing and Purple Ships

Okay, as the title says, I Keep getting kicked from the server, it usually happens when I'm in a middle of a fight and it's quite annoying to keep refreshing the page to get back to the game. When it crashes, Something like this comes out in a black screen: "Error Sending: System.Net.Socket.SocketException:An Existing connection was forcibly Closed by the remote Host" and some other stuff.

And Something else that is weird and annoying is to see Both Pegasus and The Basestar Purple, Some Updates ago I Didn't see 'em purple, and now i do, i also see the Viper MK VII, The Halberd, And New cylon Ships are Purple. I Used to See the MK VII The way it is, But now I Don't.
Does anyone know how to fix this or why does it Happen? I'm Using Opera.


v------------question that has nothing to do with the stuff above-------------v

How do i Post a new Thread Individually? i want to know how to post a new One, i just Can't find out, And since I'm new on this I'd Like to know how can i Start a new Thread.

Last edited by UniverseSalvation : 07.05.2011 at 14:57.
UniverseSalvation is offline  
Old 07.05.2011, 07:56   #6
StormRequiem
Forum-Greenhorn
 
Join Date: 07.05.2011
Posts: 10
Default

Ok first my account kept getting wiped had to restart 5 times little umm whats the word wary I guess of putting money on this game cause of that but thats beside the point. Now I cant seem to log into Scorpia the other servers are fine I can log into them but Scorpia wont let me in says error with Unity Player, so whats up?
StormRequiem is offline  
Old 07.05.2011, 11:15   #7
DoTeX
Commander of the Forum
 
Join Date: 12.02.2011
Posts: 2871
Default

Try with clearing the unity cache and then try joining the server again.
DoTeX is offline  
Old 08.05.2011, 04:15   #8
sniperanger06
Forum-Noob
 
Join Date: 07.05.2011
Posts: 1
Default Unity Browser problems

I try to log into the game,but after the loading bar finishes it says Error Launching Unity Player Invalid Unity Web File (Decompression Failure).Using Windows 7,IE 9,cleared cache,still nothing.Any ideas?
sniperanger06 is offline  
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 23:00.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.