Dear forum reader!

If you want to get actively involved in the Forum and participate in the discussions, or want to start your own thread or topic, you will have to log into the game first. We are looking forward to your next visit in our Forum! Please be sure to register if you do not own a game account. CLICK HERE
Go Back   Battlestar Galactica Online > Battlestar Galactica Online - Archive > Archive > Technical Issues and Bugs
FAQ Members List Mark Forums Read

 
 
Thread Tools Display Modes
Old 01.12.2010, 22:14   #1
GreyWeasel
Forum General
 
Join Date: 06.11.2010
Posts: 1749
Default Game connection problem

Unity content downloads (or checks itself) then server disconnection message appears (details posted elsewhere) - on server without a character it pauses at side selection and then crashes on clicking a side. otherwise it just disconns. 'Cept when it spins the load wheel a couple of times before the misspelt disconn message appears.
GreyWeasel is offline  
Old 01.12.2010, 22:33   #2
GreyWeasel
Forum General
 
Join Date: 06.11.2010
Posts: 1749
Default

which reminds me - I have been locked out of the server for the last 5 hours, wondering if she is not handling the extra influx of players at least as far as my connection is concerned...?

No, it seems to be a cache relatred problem, will file details in my thread on that.

Last edited by GreyWeasel : 01.12.2010 at 22:36.
GreyWeasel is offline  
Old 01.12.2010, 23:20   #3
MrExtazzy
Forum General
 
Join Date: 29.11.2010
Posts: 1716
Default

If you could describe the problem you are having step by step what you are doing.
I will check back for the details soon and than see if I can help you with your concern.

MrExtazzy

Last edited by MrExtazzy : 01.12.2010 at 23:24.
MrExtazzy is offline  
Old 01.12.2010, 23:48   #4
GreyWeasel
Forum General
 
Join Date: 06.11.2010
Posts: 1749
Default

Sorry, my explanation was a little brief as I have written this problem up on a number of occasions and got little response.

I have been encountering long periods of not being to get on to the server. Some of them match the server downtimes the few tiems I can get a status update from some one on forum. Many do not. I have also tried to establish a pattern for possible net blockages and use patterns. I am using the US server as this allows connection far more often then teh recommended EU server (which makes sense if they are located where they claim to be as I ping 200ms to west US, 250 to east US and then 400+ to Europe) and I have been tracerting and pinging the local area and working with my ISP to make sure its not a local problem.

I have been trying a variety of things to correct this - as I have a scanner problem with roids the times I can connect, which includes a regime of defrags, CCleans, driver reinstalls, browser reinstalls, Unity reinstalls and caches cleans of both as well as a variety of sub options along the way.

In doing so I have found nothing that changes connectivity - no particular 'fix' makes it work again hence my thoughts on build reliability handling server load while still catering to long distance traffic like mine.

However I have recently discovered that the Unity client download is failing while still claiming completion, as posted in the relevent thread.
GreyWeasel is offline  
Old 02.12.2010, 00:12   #5
MrExtazzy
Forum General
 
Join Date: 29.11.2010
Posts: 1716
Default

I will do my best to help you but I need to ask someone else to help me out with this so I can provide you with clear solution.
MrExtazzy is offline  
Old 02.12.2010, 00:19   #6
GreyWeasel
Forum General
 
Join Date: 06.11.2010
Posts: 1749
Default

well, be sure to check out the cool misspelt error message that Bridger and I have been looking at then.
GreyWeasel is offline  
Old 02.12.2010, 00:46   #7
MrExtazzy
Forum General
 
Join Date: 29.11.2010
Posts: 1716
Default

Also while we will try to get your problem solved could you please update us in this Thread you have
made earlier Unity Cache Retention also if you could copy and paste the bug reports you are having so we can get as much information as we can and I ask you to be patient with us moderators and use edit button to place new information so we don't have to look around and it will help us a lot.

Team knows about your issue now.

Thank You for continued patience.

MrExtazzy
MrExtazzy is offline  
Old 02.12.2010, 01:12   #8
GreyWeasel
Forum General
 
Join Date: 06.11.2010
Posts: 1749
Default

Quote:
Originally Posted by MrExtazzy View Post
Also while we will try to get your problem solved could you please update us in this Thread you have
made earlier Unity Cache Retention also if you could copy and paste the bug reports you are having so we can get as much information as we can and I ask you to be patient with us moderators and use edit button to place new information so we don't have to look around and it will help us a lot.

Team knows about your issue now.

Thank You for continued patience.

MrExtazzy
I am sure that you can tell I am keen to be helpful and if it had been at all easy to navigate your forum or find stuff in it I would have collated my posts into one thread when I started it. The thing is that the search function is naff and doesn't display posts that it should, the User CP function mentioned in one of the user help posts doesn't actually show old threads written, only ones with new posts by others so is useless ofr looking up old posts, there is no way to find a user's profile to check their other posts wthout having one they have written in front of you, including your own. And even then I find not all of mine displayed.

Eggs, I have written this up elsewhere and its still easier to write it all again than to find it on this forum.

Please bear with a humble player, but this forum is clunky and has half its functionality disabled as well as what I would call a shotgun layout for filing bugs. Mayhap you have better tools for finding my posts than I do? But then I know what I have written and what I am looking for and its a pain to find...
GreyWeasel is offline  
Old 20.01.2011, 16:09   #9
RainingAsh
Forum Duke
 
Join Date: 30.11.2010
Posts: 688
Default

This reflects problems in a previous build. Closing the thread to make way for more up to date reports.








~closed
RainingAsh is offline  
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 00:19.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.